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Sample Module: Module Two: Create and Manage a Database 

In this module, you’ll learn how to create a desktop database and import data from Excel spreadsheets. 

We’ll also cover how to establish and edit relationships within a database, navigate through a database, 

and how to protect your database from data loss. Finally, we’ll cover how to print and export data from 

Access. 

Create and Modify Databases 

Estimated Time for this 

Lesson 
25 minutes 

Topics in this Lesson 

 Create a blank desktop database 

 Create a database from a template 

 Create a database by using Import objects or data from other 

sources 

 Delete database objects 

 

Create a Blank Desktop Database 

A desktop database is made to run on a single computer and has more features than an Access web app. 

A blank database allows you the most flexibility but requires you to start from scratch. 

Topic Objective Create a blank desktop database 

Topic Summary 

Select Blank database from the list of templates when you open Access or 

by selecting File to open the Backstage View. Give your database and name 

and location. The blank database is created with a default table for you to 

start building your database from scratch. 

Materials Required Access 2016 

Recommended Activity Have the participants create a blank desktop database. 

Stories to Share 

A blank database requires you to create all the structure of the database 

yourself. For this reason, it’s recommended that your first database be 

created based on a template. 

Accountability separates the wishers in life from the 

action-takers that care enough about their future to 

account for their daily actions 

John Di Lemme 

 

Anger always comes from frustrated 

expectations. 

Elliot Larson 

 

The goal is to transform data into 

information, and information into insight. 

       

   Carly Fiorina 
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Show the participants how to create a blank database. 

1. Open Access or navigate to the Backstage View by selecting the File tab. 

2. Select Blank Database from the list of templates. 

 

3. In the Blank Database dialog box, enter a name for your database. 

4. Select the folder icon to change where your database will be saved. 

5. Select Create to create the database in the selected location.  
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6. A blank database is created with a default table ready for you to customize. 

 

Create a Database from a Template 

There are a number of templates available from Microsoft and the Microsoft community that have 

already built the structure of different types of databases for you. 

Topic Objective Create a database using a template 
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Topic Summary 

Select the File tab to open the Backstage View. Select New to see the 

template options. You can search through several categories to choose 

from hundreds of templates. When you select a template, you can see 

information about who provided the template. Provide a name and location 

to create your database. Templates in Access may have additional 

information on how to use them or may have some content automatically 

disabled. 

Materials Required Access 2016 

Recommended Activity Have the participants create a database from a template. 

 

Show the participants how to create a database from a template. 

1. Select the File tab to the Backstage View. 

 

2. Select the New tab. 
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3. Select a category to browse. Alternatively, you can enter text in the SEARCH field that describes 

what kind of template you want to find and press ENTER. 

4. Once you select a category or perform a search, additional categories are shown on the right. 
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5. Select the template you want to use.  
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6. In the Database dialog box, enter a name for your database. 

7. Select the folder icon to change where your database will be saved. 

8. Select Create to create the database in the selected location.  

9. The database is created. It may have start-up information shown to help you use the database. 
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Create a Database by Using Import Objects or Data From Other Sources 

You can create a database by opening an Excel spreadsheet or CSV file to import the data from that file 

into your database. 

Topic Objective Create a database from an Excel spreadsheet 

Topic Summary 
The Link Spreadsheet Wizard walks you through the process of importing 

the spreadsheet or object. 

Materials Required “Users” sample Excel spreadsheet 

Recommended Activity Have the participants practice importing Excel spreadsheets. 

Stories to Share 

While Excel doesn’t differentiate between rows and columns in data, Access 

always uses a column as a type of data and a row as a group of data. For 

example, when creating a budget in Excel, you may have each column as a 

different month and each row as a different type of expenses. This leads to 

Access treating each type of expense as its own record, preventing you 

from seeing monthly totals. Make sure to avoid this by orienting your data 

correctly in Excel. If you’ve already created a spreadsheet with incorrectly 

oriented data, you can resolve this issue by copying and pasting the data, 

and selecting Transpose from the paste options. 

 

Show the participants how to open an Excel spreadsheet in Access. 

1. Select the File tab to open the Backstage View. 

2. Select Open. 

http://www.corporatetrainingmaterials.com/


 

© Corporate Training Material                                                      www.corporatetrainingmaterials.com 

            

 

3. Select Browse. 

4. Change the File type to Excel Workbook. 

 

5. Select the desired workbook. 
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6. The Link Spreadsheet Wizard opens. If your workbook has more than one worksheet, Access 

will ask you which worksheet you want to import. 

 

7. Check the Frist Row Contains Column Headings box if the first row of the selected sheet 

consists of labels for the columns. 

8. Select Next. 

9. In the second screen of the Link Spreadsheet Wizard, enter a Name for the Linked Table. 
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10. Select Finish to create the database from the imported object. 
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Delete Database Objects 

You can delete objects from a database if they are not currently open or used as a dependent for 

another object. 

Topic Objective Delete database objects 

Topic Summary 

Right-click the object and select Delete from the context menu. Select Yes 

in the warning message to confirm you want to remove the object from any 

groups.  

Materials Required Any Access 2016 database with at least one object 

Recommended Activity Have the participants delete database objects. 

Stories to Share 

Objects cannot be deleted if anything that is dependent on them is still 

open. We’ll cover relationships in the next lesson. To resolve this issue, 

close the object and any objects that are dependent on it. 

 

Show the participants how to delete a database object. 

1. Right click on the database object’s icon in the left Navigation pane and select Delete from the 

context menu. 
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2. Select Yes in the warning message to confirm. 
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Manage Relationships and Keys 

Relationships help to eliminate data redundancy by allowing data from one table to be represented in 

multiple other tables. 

Estimated Time for this 

Lesson 
30 minutes 

Topics in this Lesson 

 Set the primary key 

 View relationships  

 Create and modify relationships 

 Set foreign keys 

 Enforce referential integrity 

 

Set the Primary Key 

The primary key serves as a unique identifier for each record in a table.  

Topic Objective Assign a primary key in Access 2016 

Topic Summary 

Open the table and view it in Design View. The left column includes an icon 

next to the Primary key. You can change it by right-clicking next to the field 

that you want to be the Primary Key and select Primary Key from the 

context menu. 

Materials Required “My Sample Contacts” sample file 

Recommended Activity Have the participants set different fields as the primary key for a table 

Stories to Share 
It’s a good idea to have an Autonumber as a primary key, since they 

automatically are unique and don’t repeat. 

 

Show the participants how to set the primary key. 

1. Double-click on the table in the Navigation pane to open it. 

2. Select View from the Home tab on the Ribbon to switch to Design view. 
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3. Access shows the field name, description, and data type for each field you have created. On the 

left, you can see which field has been assigned as a primary key. 

 

Primary Key icon 
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4. Right click on the field that should be the Primary Key and select Primary Key from the context 

menu. 

 

View Relationships 

The Relationships view helps you visualize how information in one table relates to information in 

another table. 

Topic Objective Visualize relationships. 

Topic Summary Select the Database Tools tab on the Ribbon. Select Relationships. 

Materials Required “My Sample Contacts” sample file 

Recommended Activity 
Have the participants practice opening the Relationships view with different 

databases. 

 

Show the participants how to view relationships. 

1. Select the Database Tools tab on the Ribbon.  
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2. Select Relationships. 

3. The Relationships object is shown with a line representing the relationship between tables. The 

Relationship Tools Design tab on the Ribbon opens to help you work with the relationships. 
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Create and Modify Relationships 

Relationships allow the same data from the same source to appear more than once in your database. 

For example, you might want to use the primary key from a Customers table as a foreign key in an 

Orders table to keep track of who orders what.  

Topic Objective Create a relationship between two fields in two different tables 

Topic Summary 

Select the Database Tools tab on the Ribbon. Select Relationships. In the 

Show Table dialog box, Add the tables for which you want to create 

relationships. You can select Edit Relationships from the Relationship Tools 

tab or just drag the field that you want to relate from one table to the 

other. In the Edit Relationships dialog box, select Create. A line shows on  

Materials Required “My Sample Contacts” sample file 

Recommended Activity Have the participants show tables and create a relationship. 

Stories to Share 

There are three types of relationships.  

 One-to-many relationships allow the same record from the first 

table to be represented multiple times in the second table.  

 One-to-one relationships are rare but can be used to isolate a table 

for security purposes or to break up a large table with many fields.  

 Many-to-many relationships allow records from one table to be 

related to multiple records in another table and vice versa. This 

type of relationship is more complex and require a third table (a 

junction table) to be created. The many-to-many relationship is 

really two one-to-many relationships between each table and the 

junction table. 

 

Show the participants how to create a relationship. 

1. Select the Database Tools tab on the Ribbon.  

 

2. Select Relationships. 

3. In the Show Table dialog box, select the table(s) to between which you want to create 

relationships and select Add. 
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4. Drag the field from one table to another to create a relationship. Or select Edit Relationships on 

the Relationship Tools Design tab of the Ribbon. 

5. In the Edit Relationships dialog box, select Create. 
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Set Foreign Keys 

Foreign keys allow a related field in one table to reference the primary key from another table, 

preventing nonexistent or duplicate records from being referenced.  

Topic Objective Set a relationship as a foreign key 

Topic Summary 

Double-click the join line in the Relationship view to open the Edit 

Relationships dialog box for the relationship you want to modify. Select Join 

Type and in the Join Properties dialog box, select 3: Include ALL records 

from the first table and only those records from the second table where the 

joined fields are equal. 

Materials Required My Sample Contacts” sample file  

Recommended Activity Have the participants set relationships as a foreign key. 

 

Show the participants how to set a relationship as a foreign key.  

1. Double-click on the relationship line for the relationship you’d like to set as a foreign key.  

2. Select Join Type…. 

 

3. Select 3. Include ALL records from [second table] and only those records from [first table] 

where the joined fields are equal. 
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4. Select OK. 

Enforce Referential Integrity 

Referential integrity is a way to avoid “orphaned data” that references nonexistent data. Enforcing 

referential integrity prevents referenced data from being deleted.  

Topic Objective Enforce referential integrity 

Topic Summary 
In the Edit Relationships dialog box for the relationship you want to 

enforce, check the Enforce Referential Integrity box. 

Materials Required “My Sample Contacts” sample file with relationships added 

Recommended Activity 
Have the participants experiment with the results of turning referential 

integrity on and off.  

 

Show the participants how to enforce referential integrity. 

1. Double-click on the relationship line for the relationship you’d like to enforce.  

2. Check the Enforce Referential Integrity box. 
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Navigate Through a Database 

Once you’ve created records in a database, it helps to be able to navigate through the database to find 

your stored data. 

Estimated Time for this 

Lesson 
25 minutes 

Topics in this Lesson 

 Display objects in the Navigation Pane 

 Navigate specific records 

 Create and modify a navigation form 

 Set a form as the startup option 

 Change views of objects 

 

Display Objects in the Navigation Pane 

The Navigation Pane displays database objects. You can control which objects are shown on the 

Navigation Pane. 

Topic Objective Change the objects shown in the Navigation pane  

Topic Summary 

Objects are automatically placed on the Navigation Pane once they are 

saved. You can filter or sort the pane by selecting the downward arrow at 

the top right of the Pane. 

Materials Required “Northwind Traders” sample file 

Recommended Activity Have the participants explore the different sort options and filter types.  

 

Show the participants how to change the view for the Navigation Pane.  

1. Select the arrow at the top right of the Navigation pane (on the left side of the Access window). 
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2. Select a new view from the context menu. 
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3. Use the arrows to expand or collapse options, depending on the selected view. 

Navigate Specific Records 

You can navigate through specific records within a table easily.  

Topic Objective Navigate specific records 

Topic Summary 
When you have a table open, you can navigate through records by using the 

navigation bar at the bottom of the screen. 

Materials Required “Northwind Traders” sample file 

Recommended Activity Have the participants practice locating specific records within a table. 

 

Show the participants how to navigate specific records. 

1. Open a table by double-clicking from the Navigation pane. 

2. In the navigation bar at the bottom of the window, select the arrows (first, previous, next or 

last) to move to the next record or enter a number in the record number to jump to that record.  
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Create and Modify a Navigation Form 

A navigation form allows you to quickly and easily switch between different forms or reports. 

Topic Objective Create a navigation form 

Topic Summary 

Select Navigation from the Create tab on the Ribbon. Select the form layout 

you want to use. A blank navigation form is created. Click and drag the 

object you want to add to the “Add New” area on the navigation form 

Materials Required “Northwind Traders” sample file 

Recommended Activity Have the participants create a navigation form. 

 

Show the participants how to create a navigation form.  

1. Select the Create tab on the Ribbon. 
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2. Select Navigation from the forms group. 

3. Select a layout for your desired form. 

4. A blank navigation form is created.  
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Show the participants how to add content to a navigation form. 

1. Open the navigation form. 

2. From the left pane, click and drag the object you want to add to the “Add New” area on the 

navigation form. 
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Set a Form as the Startup Option 

Setting a form as the startup option is useful for a database frontend where users don’t want to root 

around in the database tables to edit or find data. 

Topic Objective Set up Access so that the current database opens to a selected form 

Topic Summary 

Open the Options dialog box to indicate a form to show when the current 

database is started. You can close the database and reopen to check the 

results. 

Materials Required 
“Northwind Traders” sample file with new navigation form saved in 

previous topic 

Recommended Activity Have the participants set a different form as the startup option. 

 

Show the participants how to set a form as the startup option. 

1. Select the File tab to open the Backstage View. 

2. Select Options. 

 

3. Select Current Database. 

4. Select the name of the form you want to show at start up from the Display Form drop down list. 
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5. Select Ok in the confirmation window. 

 

6. The next time you start the database, the form will be displayed. 
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Change Views of Objects 

In Access, different views allow you to edit different parts of your database. 

Topic Objective Change views of an object in Access 

Topic Summary 

The Home tab on the Ribbon includes a View tool to change the view of the 

currently selected object. The views available depend on which type of 

object is selected.   

Materials Required “Northwind Traders” sample file 

Recommended Activity 
Have the participants change the view of an object, and experiment with 

what different views do. 

Delivery Tips 

Different objects have different views with different functions. Every object 

has a Design view which allows in-depth changes to the design of the 

object. The different types of views, by object, are: 

Tables: Datasheet view, which resembles an Excel spreadsheet and allows 

you to edit your data directly; Design view. 

Queries: Datasheet view, same as above; SQL view, which allows you to 

input a query using SQL code; Design view. 

Forms: Form view, which allows the user to directly interact with the form; 

Layout view, which allows more visual changes to the layout of the form; 

Design view. 

Reports: Report view, which shows the requested data; Print preview, 

which shows what the report will look like when printed; Layout view, same 

as above; Design view. 

 

Show the participants how to change views. 

1. Select the object with which you want to work. 

2. On the Home tab of the Ribbon, select the small arrow under the View tool. 

3. Select the desired view. 
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Protect and Maintain Databases 

In this lesson, we’ll cover how to protect databases from accidental data loss. 

Estimated Time for this 

Lesson 
25 minutes 

Topics in this Lesson 

 Compact and repair a database 

 Back up a database 

 Recover data from backup 

 Split a database 

 Encrypt a database with a password 

 

Compact and Repair a Database 

Compacting a database reduces the file size by deleting data that is no longer in use. Repairing a 

database searches for corrupted data and repairs any corrupted data it finds. 

Topic Objective Compact and repair a database 

Topic Summary 
The Database Tools tab on the ribbon allows you to compact and repair a 

database. 

Materials Required Any Access database 

Recommended Activity Have the participants compact and repair their databases. 

 

Show the participants how to compact and repair a database. 

1. Select the Database Tools tab on the Ribbon. 
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2. Select Compact & Repair Database. 

 

Back Up a Database 

Regular backups can prevent data loss from a corrupted database or user error.  

Topic Objective Back up a database 

Topic Summary 
Select Save As from the Backstage View. Select Back Up Database. Choose 

a new name and location if desired for the backup.  

Materials Required “Northwind Traders” sample file 

Recommended Activity Have the participants back up their database 

 

Show the participants how to make a backup of the database. 

1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Save As. 
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3. Select Back Up Database under the Advanced heading. 

4. Select Save As (at the bottom of the screen). 
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Access displays the Save As dialog box. 

5. The default file name captures both the name of the original database and the date on which 

you are making the backup. However, you can change the name and location of the backup as 

desired. 
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6. Select Save.  

Recover Data from Backup 

If you accidentally delete data or your data becomes corrupted, it’s sometimes necessary to restore your 

database from a backup.  

Topic Objective Restore a backed-up database 

Topic Summary 

To restore a database, you find the last backup you made – or the last 

known good copy of the database and use it to overwrite the bad or 

corrupted version. When you open it, the database will be restored to the 

last back up you made. 

Materials Required The database backup from the previous topic 

Recommended Activity 
Have the participants restore their databases to a previously backed-up 

version. 

Stories to Share 
You won’t be able to restore your database if you don’t know the location 

of the backup database. 

 

Show the participants how to restore a database. Use the following procedure. 

1. Open File Explorer.  
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2. Navigate to the location of the backup copy or the known good copy of the database. 

3. Copy the backup copy to the location where the damaged or missing database should be 

replaced. 

4. If you are prompted to replace an existing file, do so. 

 

Split a Database 

Splitting a database divides it into two smaller files – a back-end database containing the database’s 

data, and a front-end, which allows users to access and modify data. 

Topic Objective Split a database 

Topic Summary 
Select Access Database from the Database Tools tab on the Ribbon to start 

the Database Splitter wizard. 

Materials Required “Northwind Traders” sample file 

Recommended Activity Have the participants split their databases. 

 

Show the participants how to split a database. 

1. Open the Database Tools tab.  

2. In the Move Data group, select Access Database to start the Database Splitter Wizard. 
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3. Select Split Database. 

 

4. The Create Back-end Database dialog box opens.  

5. Select a file location and a name for the Back End of the database and select Split. 
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6. Access exports the tables and displays a confirmation when the split is complete. 
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Encrypt a Database with a Password 

Encrypting a database prevents unauthorized editing of the database by requiring a password to open 

the database file. 

Topic Objective Encrypt a database 

Topic Summary 
You must have the database open exclusively to encrypt it with a password. 

Select Encrypt with Password on the Info page of the Backstage View  

Materials Required Any Access database 

Recommended Activity Have the participants practice encrypting a database. 

Stories to Share 
If you lose the password to a database, you can’t recover it. Make sure to 

save the password in a secure location. 

 

Show the participants how to encrypt a database with a password. 

1. Make sure to close the file and then select Browse to have the option to Open Exclusive.  

 

2. Select the FILE tab from the Ribbon to open the Backstage view. 

3. Select ENCRYPT WITH PASSWORD from the INFO tab. 
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4. In the Set Database Password dialog box, enter the PASSWORD you want to use. Remember to 

use a strong password. 

5. Enter the password again in the Verify field. 

 

6. Select OK. 
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Print and Export Data 

Estimated Time for this 

Lesson 
20 minutes 

Topics in this Lesson 

 Print reports 

 Print records 

 Save a database as a template 

 Export objects to alternative formats 

 

Print Reports 

A report is a quick way to summarize a database’s information. Printing a report puts this information on 

paper for better distribution and comprehension. 

Topic Objective Print a report 

Topic Summary 
Open the report you want to print and select the Print Preview option from 

the View tool. On the Print Preview tab of the Ribbon, select Print. 

Materials Required “Northwind Traders” sample database 

Recommended Activity Have the participants practice printing a report. 

 

Show the participants how to print a report. 

1. Open an existing report from the Navigation pane. (You can show Reports in the Navigation 

pane to filter the Access objectives available in the sample file.) 

2. Select the small arrow below the View tool on the Home tab of the Ribbon. 

3. Select Print Preview. 
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4. Access shows a preview of how your report will look when printed and opens the Print Preview 

context tab on the Ribbon. 

5. Select Print. 
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6. In the Print dialog box, select the printer you’d like to use, the print range, and the number of 

copies.  

 

7. Select OK when you are finished with the print settings to print the report. 
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Print Records 

Sometimes, you may find it convenient to print records directly from a table rather than creating a 

report. 

Topic Objective Print records directly from a table 

Topic Summary 
Open the table with the records you want to print. Select the File tab to 

open the Backstage View and select Print. 

Materials Required “Northwind Traders” sample file 

Recommended Activity Have the participants practice printing records from a table. 

Stories to Share 

Column width is copied from the table exactly, which may result in some 

records’ data being cut off, like so: 

 

To resolve this issue, simply make the column wider by dragging the column 

divider. 

 

 

Show the participants how to print records. 

1. Open the table with the desired records. 

2. Open the File tab on the Ribbon. 

3. Select Print.  
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4. Select Print Preview. 

5. The Print Preview view opens for the selected table with the Print Preview context tab on the 

Ribbon. 
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6. Select Print to open the Print dialog box. 

7. In the Print dialog box, select the printer you’d like to use, the print range, and the number of 

copies.  

8. Select OK when you are finished with the print settings to print the report. 
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Save a Database as a Template 

Saving a database as a template lets you reuse that database’s formatting and relationships with 

different data.  

Topic Objective Save a database as a template 

Topic Summary 
Select Save As from the Backstage View and select Template as the file 

type.  

Materials Required “Northwind Traders” sample file 

Recommended Activity 

Have the participants practice accessing custom templates in the New 

option on the Backstage view. Have the participants practice saving their 

databases as a template.  

Stories to Share 

Only database templates saved in the default location will be accessible 

when creating a new desktop database. 

Make sure all database objects are closed before attempting to save the 

database as a template. 

 

Show the participants how to save a database as a template. 

1. Open the File tab on the Ribbon. 

2. Select Save As. 

3. Select Save Database, then Template. 

4. Select Save As. 
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5. In the Create New Template From This Database dialog box, enter the Name and a Description 

for the template. 

 

6. Select OK to save your database as a template. 

7. Access displays a confirmation window when the template has been created. 
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Export Objects to Alternative Formats 

You can save a database object as a standalone file for ease of access and distribution.  

Topic Objective Export a database object 

Topic Summary 

Make sure the object you want to export is open. From the Backstage View, 

select Save As. Select Save Object As. Select the file type and select Save 

As. 

Materials Required “Northwind Traders” sample file 

Recommended Activity Have the participants practice saving a table as a PDF. 

 

Show the participants how to export objects as a PDF. 

1. Open the object you’d like to save. 

2. Select the File tab to open the Backstage View. 

3. Select Save As. 

4. Select Save Object As. 

 

5. Select PDF or XPS. 

6. Select Save As. 

7. Navigate to the location you’d like to export your object to, then select Publish.  
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Module Two: Review Questions 

1. To create an Access database from an Excel workbook, which option do you choose on the 

Backstage View? 

a) New 

b) Open 

c) Import 

d) Print 

To create a database by importing objects, you use the Open command, and select the desired 

file. Make sure the file type is accurate so that you can select the appropriate file. 

2. Which tab includes the tool for viewing, creating or modifying relationships? 

a) Home 

b) Create 

c) External Data 

d) Database Tools 

The Relationships tool is on the Database Tools tab. 

3. Use the Access Options dialog box to indicate a startup display form in the current database. 

a) True 

b) False 

The Current Database tab of the Access Options dialog box includes an option to set a form to 

display when the current database is started. 

4. Which option is the only object that includes “Print Preview” as one of the views available on 

the Home tab of the Ribbon? 

a) Table 

b) Query 

c) Form 

d) Report 

Reports are the only object that include Print Preview as one of the view types. 

5. How do you create a backup for your database to help prevent data loss from a corrupted 

database or user error? 

Create a backup by selecting Save As from the Backstage View and choosing Back Up Database 

from the Advanced options. 
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6. You use File Explorer to restore a database from a backup. 

a) True 

b) False 

Access does not have a specific restore functionality. Instead, overwrite the file you want to 

recover with the file from the backup that had previously been saved in another location. 

7. Any database user can encrypt that database with a password at any time. 

a) True 

b) False 

You must choose “open exclusive” to ensure that other users are not currently in the database 

before the encrypt with password option will be available.  

8. You can change the Page Size and Page Layout for a report using the ________ tab on the 

Ribbon? 

a) Home 

b) Database Tools 

c) Print Preview 

d) Design 

The Print Preview context-sensitive tab when in Print Preview view for reports includes tools for 

changing the Page Size and Page Layout. 

9. You can print individual records directly from a table instead of creating a report. 

a) True 

b) False 

With the table open that includes the records you want to print, select Print from the Backstage 

View to open the Print Preview tab for the selected table to allow you to directly print records 

from that table. 

10. Explain the process for distributing an object (table, query, etc.) from a database as a PDF file. 

Use the Save As command on the Backstage View and use Save Object As. The PDF or XPS option 

allows you to choose a location and publish the PDF file. 
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Icebreaker: Team Trinkets 

PURPOSE 

Conflict resolution can be a difficult topic, so it is important that participants are as comfortable as 

possible. This activity will help participants get to know each other while doing a non-conflict laden task.  

MATERIALS REQUIRED 

 Paper plates 

 String 

 Single hole punch 

 Flip chart or banner paper 

 Legal-sized paper (or blank name tents) 

 Colored markers 

 Craft supplies (scissors, glue, sparkles, yarn, etc.) 

ACTIVITY 

Ask participants to number off to create groups of six to eight. Their task is to come up with a team 

name and slogan, preferably based on something that they all have in common. They should then create 

two of the following items: 

1. Name cards for each participant 

2. Team sign 

3. Team hats 

4. Team work area 

5. Team song 

Give participants about ten minutes for this task.  

PRESENTATIONS 

After all groups have completed the task, ask each group to present their team name, slogan, and items, 

and to explain how they arrived at a decision for each. Ask participants if conflicts arose over choices, 

and how those conflicts were managed. 

Encourage groups to work together throughout the day and strengthen their bond. 
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